Basset Hounds Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Heather, the owner of Cyberhound, is unable to reproduce the current problem of two different boards that some of us are seeing and would like your input. I for one sometimes see the "new board" with current posts and the "old board" that now says "This Account Has Been Suspended." I have two computers and often see the "old board" on one computer and the "new board" on another computer.

Please comment on what you see when you log on to Cyberhound. If all is well we'd like to know that also.

Thanks to those of you who have hung in there through this long period of board technical difficulties.

Betsy and Barb

Cyberhound Moderators
 

·
Registered
Joined
·
2,558 Posts
"If all is well we'd like to know that also"

I ended up on the old board only once back in December. I shut my computer down, and tried again an hour later- I've never seen the 'phantom board' again-
 

·
Registered
Joined
·
535 Posts
I used to get the old board at time with different post on it then the new board, now if I will get the "old board" that now says "This Account Has Been Suspended." If I close it and keep trying I eventual get to the new board again.
 

·
Registered
Joined
·
511 Posts
I never had a problem with an "old" forum showing up. The only thing I can think of, is that I clear my cookies & history quite often. Maybe some people that have had problems, their computer may be showing an old backed up cookies file on their computer, instead of an updated page.
 

·
Registered
Joined
·
2,319 Posts
I've gotten the old board... and the account suspended one, possibly at least 2-3 times a day- My computer was "wiped' and everything updated- It did not make a difference in how often I get the old board. I also get it on my work computer. I just keep trying and sooner or later I find it. I don't post much though cause it takes so much time just to find the board!
 

·
Registered
Joined
·
1,244 Posts
During December I couldn't get on it told me the board wasn't working. Recently though I haven't had any trouble.

~Heather
 

·
Registered
Joined
·
5,249 Posts
Off and on.

Last month, it was happening all the time. Then, it seemed to go away for a week or so. And now, I'm getting the account suspended page once-twice a day, sometimes for several hours. Last time it happened was yesterday evening.

I refresh my page, but that doesn't seem to do much.
 

·
Registered
Joined
·
1,494 Posts
Dozer-Digger may be on to something with the cookie and history issues. My husband fussed at me right after Christmas for not clearing mine often, so he did it. Since then I have not had problems getting the current board. Right around Christmas I was getting the account suspended board message, but that was before my hubby cleared everything. So far so good!!!
 

·
Registered
Joined
·
1,378 Posts
If try to log in from work, or log in when I have our work VPN active on my home computer, I get either the account suspended message, or a message that the board is being modified, and to try later. If I disconnect the VPN, I get the new board. This is pretty reliable--I just went through the sequence to be sure, and that's what happened. Last week, when the work VPN was active, I'd get a message saying that the board was being maintained and to try later. But I got the account suspended message this morning. If you'd like me to find out anything specific about the work VPN, let me know and I'll ask our IT guy.
 

·
Registered
Joined
·
289 Posts
In the last few days I'm being logged out when I leave the site.
 

·
Registered
Joined
·
465 Posts
I have never had any problems. But I keep my security up on "High" and block cookies, etc.
Just that one time when it said Account Suspended back in November, I believe?
 

·
Registered
Joined
·
79 Posts
Well, I've been getting the Account Suspended board for the last couple days. Today I did a search for Cyberhound and actually came in through the Calendar page. I don't think I've actually got the "old board" problem for a couple of weeks, now.

Janet 'n Twinkie
 

·
Registered
Joined
·
5,249 Posts
I just went through and deleted all my cookies.

I didn't delete my cache because that gets deleted whenever I close my browser.

I'll let you all know if it works.
 

·
Registered
Joined
·
219 Posts
It seems that if I get the old board, I will likely get it most of the day but eventually will switch to the new board. If I get the new board in the morning I will be on the new board day long. I have 2 computers and both have been affected. It doesn't make any difference when I delete the cookies. Lately I have gotten the old board less and less. Maybe only 5% now. yr
 

·
Registered
Joined
·
775 Posts
I have also been getting the "old board" alot too. I cleaned out my computer too but it hasn't helped much. I just keep trying.
 

·
Registered
Joined
·
132 Posts
THe problem should now be fixed. Please let Betsy or Barb know if you ever see the "old board" again. Sorry for all the inconvenience--it was a difficult problem to isolate.
 

·
Registered
Joined
·
360 Posts
I"ve been getting the message "ACCOUNT SUPSENEDED" recently. Just yesterday I was finally able to access the board again. It had been several days prior that I was getting this message.

I also got the "old board" message about every other time I tried to access it . That went on for a long time also.
 
1 - 20 of 28 Posts
Top